"Invalid access to memory" error when renaming remote files

Advertisement

klonos@...
Guest

"Invalid access to memory" error when renaming remote files

When uploading a file to a remote directory and while renaming another file in the remote directory (i.e. click once to select it and then click a second time to get into rename mode), as soon as the transfer finishes, there is an "Invalid access to memory" error message shown repeatedly in a modal dialog. There's no way to quit winscp because clicking on the "ok" button brings up the same modal again and again.

Note: In order to reproduce the issue, the following conditions are required:

- a remote file needs to be in rename mode
- the file transfer needs to start before the rename begins
- the file transfer needs to finish while the file is still in rename mode

Reply with quote

Advertisement

martin◆
Site Admin
martin avatar
Joined:
Posts:
43,040
Location:
Prague, Czechia

Re: "Invalid access to memory" error when renaming remote files

Thanks for your report.
I have sent you an email with a debug version of WinSCP to address you have used to register on this forum.

Reply with quote

SINEKT
Joined:
Posts:
1

This is still unsolved. Still happening with the latest version. Also happens when the remote connection is lost (for example, server reboot).

Reply with quote

martin◆
Site Admin
martin avatar
Joined:
Posts:
43,040
Location:
Prague, Czechia

SINEKT wrote:

This is still unsolved. Still happening with the latest version. Also happens when the remote connection is lost (for example, server reboot).
Thanks for your report.
I have sent you an email with a debug version of WinSCP to address you have used to register on this forum.

Reply with quote

Advertisement

You can post new topics in this forum